Erreur WI 5.2 et 5.3 sur PS 4.0 : Une erreur s’est produite lors de l’établissement de la connexion requise

Si vous avez installé une Web Interface 5.2 ou 5.3 et que cette dernière pointe sur une ferme PS 4.0, vous aurez sûrement l’erreur suivante lors d’un clic sur une application publiée :

Une erreur s'est produite lors de l'établissement de la connexion requise

Vues : 0

Si vous avez installé une Web Interface 5.2 ou 5.3 et que cette dernière pointe sur une ferme PS 4.0, vous aurez sûrement l’erreur suivante lors d’un clic sur une application publiée :

Une erreur s'est produite lors de l'établissement de la connexion requise


———————————
MAJ :08/04/10
La version 5.3 est aussi impactée par ce problème.
PS 4.0 n’étant plus supportée nous doutons qu’une autre solution (durable) ne soit apportée à ce problème.
———————————


Afin de pouvoir lancer une application publiée hébergée sur une ferme PS 4.0 il vous faut :

  • éditer le fichier WebInterface.conf (situé sur votre WI dans C:\Inetpub\wwwroot\Votre_Site\conf)
  • Modifier la ligne “RequireLaunchReference=On” en “RequireLaunchReference=Off” (ce qui a pour effet de désactiver le pass-trough de XenApp VM Hosted Apps)

Tout est expliqué sur Citrix eDocs ici.

Dans notre cas la Web Interface était installée sur un serveur Windows 2003 Fr sp2 et la ferme était sur des serveurs Windows 2003 Sp2.

Ce tips est valable tant que vous ne faite aucune modification sur votre site WI, car à chaque modification de votre site WI via la GUI (via la toute nouvelle interface “Citrix Web Interfance Management” 🙂 ), la modification sera perdu.

Cette information a été remontée lors du KTE de ce jour chez Citrix France 😉

Post to Twitter

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*