R03 Archive

0

Erreur CpSvc après install du R03 (XenApp 4.5) via IM

Nous avons rencontré une erreur peu commune après l’installation du R03 (XenApp 4.5 en 2003-32 bits) via IM (Installation Manager). Le R03 a été passé (via IM ) sur 60 serveurs PS 4.5 R01 (2003-32 bits), seul un serveur a présenté cette erreur : ((/dotclear2/public/Images/Cpsvc/.Error_Cpsvc_m.jpg|Error_Cpsvc|C|Error_Cpsvc, avr. 2009)) Après le reboot du serveur, le service “Service de gestion des impressions Citrix” n’existait plus. La lecture du fichier de log (c:\Program Files\Citrix\Installer\Logs\Jobxxxxx.log) n’a rien donnée. En ligne de commande la re-création du service “Service de gestion des impressions Citrix” n’a pas fonctionné. * La ligne de commande pour re-créer le service est : cpsvc -install * La commande cpsvc -debug s’est montré étrangement muette. La seule solution a été de réinstaller le R03 🙁 Rien de pire que de devoir réinstaller un Rollup sans savoir pourquoi, nous essaierons de reproduire le problème afin d’en savoir plus sur cette erreur (CpSvc error: 1063….)

Post to Twitter

0

Erreur 1053 du Service “Citrix SMA Service” après installation du Rollup pack 03 (Windows 2003 32 bits)

Si suite à une installation du Rollup pack 03 (R03) sur un serveur XenApp 4.5 (Windows 2003), vous rencontrez ce message d’erreur : ((/dotclear2/public/Images/Service_SMA/.SMA_service1_m.jpg|SMA_service1||SMA_service1, mar. 2009)) %%%%%% Cela vient du fait que votre version .NET Framework n’est pas à jour par rapport au R03. %%% %%% Pour cela il vous faut installer le [.NET Framework 3.5 SP1|http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=ab99342f-5d1a-413d-8319-81da479ab0d7|en] (il semblerait que le .NET 2.0 SP1 suffise, personnellement nous avons testé avec le .NET Framework 3.5 SP1 et tout est ok) %%% %%% Après installation du .NET Framework 3.5 SP1 et un reboot, le service “Citrix SMA Service” se lance sans problème.

Post to Twitter