Poblème d’expiration de certificat sur EdgeSight 5.0 et 5.1

Si vous êtes sous EdgeSight 5.0 ou 5.1, la date du 25 mars 2010 pourrait vous interpeller.

En effet en lisant le billet de Nicholas Dille (SEPAGO blog) “How Many Will Be Affected By The EdgeSight Timebomb ?” du 12 mars 2010, nous apprenons que le certificat utilisé sur EdgeSiht  5.0 et 5.1 expire le 25 mars 2010.

Si vous êtes en 5.0 ou 5.1, Citrix recommande d’upgrader votre version en 5.1.1 ou 5.2, tout est expliqué dans la CTX124013.

 

 

Comme le souligne Nicolas Dille dans son billet, la comm de Citrix sur ce sujet est assez “restreinte” 🙁 .

Post to Twitter

Tags:

About CtxBlog